User Tag List

Page 7 of 8 FirstFirst ... 5678 LastLast
Results 151 to 175 of 179

Thread: New Android Head Unit Released

  1. #151
    Member
    Join Date
    Aug 2015
    Location
    The Alps
    Posts
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Will update when installed. but I dont know when.

  2. #152
    Senior Member Evobigz's Avatar
    Join Date
    Aug 2015
    Location
    Phoenix, AZ
    Posts
    102
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by AustrianGuy View Post
    So received mine yesterday. Only did a quick content check. According to the seller they also sent me the new version that is only 1 DIN.
    Now I'm unsure if the send me the right canbus. I have a 2010 MR with MMCS and Rockford. Ordered 07-13 Canbus.
    But this one looks like a newer one? Anyone can confirm?

    Attachment 4609
    Yes this is the right one. Itís the same one I just ordered. Also I was able to get in contact with the manufacturer and they said there is an update to change the Interface. If you go to there Facebook page, they just posted it yesterday what it will look like.
    FP BB Red turbo
    Darton Sleeved 2.0
    Arias custom Pistons
    Kelford - B Cams and springs
    Supertech- valves
    ID 1300 fuel injectors
    AMS ? fuel rail
    walbro 450
    Exedy - Twin Clutch
    Jacks - bulletproof differential
    AEM - gauges
    BakaUnchi Tuned
    91 400whp, e85 501whp

  3. #153
    Member
    Join Date
    Aug 2015
    Location
    The Alps
    Posts
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Evobigz View Post

    Yes this is the right one. It’s the same one I just ordered. Also I was able to get in contact with the manufacturer and they said there is an update to change the Interface. If you go to there Facebook page, they just posted it yesterday what it will look like.
    thanks. just checked it out. looks better then the golden one!

  4. #154
    Senior Member Evobigz's Avatar
    Join Date
    Aug 2015
    Location
    Phoenix, AZ
    Posts
    102
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok so after installing the newest version of the Android head unit I love it. There are only 2 things that I wish worked better. 1 Bluetooth works but the sound quality is just ok. Sounds kinda muffled. How the 2 issues is just me being very picky. The screen quality is good but I just with it was true HD. Other than love it.

    Not sure if you guys know there is a device that allows you to use your iPhone and you get the CarPlay functions. Works amazingly the song quality is amazing!

    B642AAE5-431C-4849-A6E0-3206606A1457.jpg
    FP BB Red turbo
    Darton Sleeved 2.0
    Arias custom Pistons
    Kelford - B Cams and springs
    Supertech- valves
    ID 1300 fuel injectors
    AMS ? fuel rail
    walbro 450
    Exedy - Twin Clutch
    Jacks - bulletproof differential
    AEM - gauges
    BakaUnchi Tuned
    91 400whp, e85 501whp

  5. #155
    Senior Member
    Join Date
    Aug 2015
    Location
    Pittsburgh
    Posts
    118
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Yeah my bluetooth is just meh

  6. #156
    Senior Member razorlab's Avatar
    Join Date
    Aug 2015
    Location
    Bay Area, CA
    Posts
    2,330
    Mentioned
    210 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Evobigz View Post
    Ok so after installing the newest version of the Android head unit I love it. There are only 2 things that I wish worked better. 1 Bluetooth works but the sound quality is just ok. Sounds kinda muffled. How the 2 issues is just me being very picky. The screen quality is good but I just with it was true HD. Other than love it.

    Not sure if you guys know there is a device that allows you to use your iPhone and you get the CarPlay functions. Works amazingly the song quality is amazing!

    B642AAE5-431C-4849-A6E0-3206606A1457.jpg
    and what is the device?

  7. #157
    Senior Member razorlab's Avatar
    Join Date
    Aug 2015
    Location
    Bay Area, CA
    Posts
    2,330
    Mentioned
    210 Post(s)
    Tagged
    0 Thread(s)
    Nevermind, I found it. For anybody else that is curious:

    https://www.amazon.com/Carplay-Andro.../dp/B075B7T4W2

  8. #158
    Member Legoctf's Avatar
    Join Date
    Aug 2015
    Location
    Pittsburgh
    Posts
    67
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Anyone know how to disable the reverse camera? I dont have one and its a bit annoying everytime its in reverse I just get the yellow caution symbol

  9. #159
    Junior Member
    Join Date
    Feb 2017
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Anyone else having issues with the 6.0 headunit and the screen flashing when ambient temps are high? After the A/C catches up the screen stops flashing.

  10. #160
    Global Mod of Things DKevoX's Avatar
    Join Date
    Aug 2015
    Posts
    1,846
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Dfarmer0033 View Post
    Anyone else having issues with the 6.0 headunit and the screen flashing when ambient temps are high? After the A/C catches up the screen stops flashing.
    Dude I have this issue. Noticed it on a really hot day. I don't have the 6.0 headunit, but was bugging out, flipped on the ac and the flash went away after a bit. I guess the screens can only handle a certain temp

  11. #161
    Junior Member
    Join Date
    Feb 2017
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DKevoX View Post
    Quote Originally Posted by Dfarmer0033 View Post
    Anyone else having issues with the 6.0 headunit and the screen flashing when ambient temps are high? After the A/C catches up the screen stops flashing.
    Dude I have this issue. Noticed it on a really hot day. I don't have the 6.0 headunit, but was bugging out, flipped on the ac and the flash went away after a bit. I guess the screens can only handle a certain temp
    I message Dasaita yesterday on their support page. No answer yet but I think the Chinese new year is going on right now. Hopefully, they can do something.

  12. #162
    Senior Member Evobigz's Avatar
    Join Date
    Aug 2015
    Location
    Phoenix, AZ
    Posts
    102
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by razorlab View Post
    Nevermind, I found it. For anybody else that is curious:

    https://www.amazon.com/Carplay-Andro.../dp/B075B7T4W2
    Iím pretty sure in settings you can turn it off.
    FP BB Red turbo
    Darton Sleeved 2.0
    Arias custom Pistons
    Kelford - B Cams and springs
    Supertech- valves
    ID 1300 fuel injectors
    AMS ? fuel rail
    walbro 450
    Exedy - Twin Clutch
    Jacks - bulletproof differential
    AEM - gauges
    BakaUnchi Tuned
    91 400whp, e85 501whp

  13. #163
    Senior Member Evobigz's Avatar
    Join Date
    Aug 2015
    Location
    Phoenix, AZ
    Posts
    102
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Legoctf View Post
    Anyone know how to disable the reverse camera? I dont have one and its a bit annoying everytime its in reverse I just get the yellow caution symbol
    I myself have not had this issue with my new Android head unit yet. But I did find this guy on YouTube with the PX5 Rockchip Android headunit who fixed his overheating issue. One he added a AMD phenom cooler and installing a fan.

    Installing AMD phenom cooler
    https://youtu.be/k4HYcKsszsg

    Installing Fan
    https://youtu.be/C-s2FN3VeAc
    FP BB Red turbo
    Darton Sleeved 2.0
    Arias custom Pistons
    Kelford - B Cams and springs
    Supertech- valves
    ID 1300 fuel injectors
    AMS ? fuel rail
    walbro 450
    Exedy - Twin Clutch
    Jacks - bulletproof differential
    AEM - gauges
    BakaUnchi Tuned
    91 400whp, e85 501whp

  14. #164
    Senior Member
    Join Date
    Aug 2015
    Posts
    215
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Yeah, I installed a heatsink in my unit. A rather large PIII heatsink actually. The better solution, that I totally didn't even consider before I got started on my little project installing the heatsink, is to install heat pipes from the PX5 to the rear aluminum panel which is plenty large enough to dissipate quite a bit of heat using something like this: https://www.ebay.com/itm/Large-Flat-...r=521425977164

    BTW, anyone still running Android 6.0 on their unit should really consider moving to Malysk's Oreo (8.0) build. I find it is much smoother and has far fewer app crashes than any of the 6.0 and 7.0 builds out there, regardless of HeadUnit.

    Thanks!
    verkion

  15. #165
    Junior Member
    Join Date
    Feb 2017
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I read the post about this but wasn't sure if my problem was from the px5 overheating or the display chip?

  16. #166
    Senior Member
    Join Date
    Aug 2015
    Posts
    215
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    That is a good question...hard to determine if it's the CPU or the display output though. You can use a program called cooltemp to monitor your PX5 temps.

    Sent from my SM-G955W using Tapatalk

  17. #167
    Senior Member
    Join Date
    Aug 2015
    Location
    Pittsburgh
    Posts
    118
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    I think I have the newest version of the head unit and man does my Bluetooth audio (music) quality suck big time. Anybody else?

  18. #168
    Senior Member
    Join Date
    Aug 2015
    Posts
    215
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Does it suck when you play directly from the headunit? I'm guessing the headunit doesn't have aptX which would help audio quality over Bluetooth. Why not just play from a USB stick or HDD or something? You can (with the right tools) have it autostart your music whenever you start up your car. I do that for my TuneIn radio so I can hear traffic reports...I'm boring I know.

    Sent from my SM-G955W using Tapatalk

  19. #169
    Senior Member
    Join Date
    Aug 2015
    Location
    Pittsburgh
    Posts
    118
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Just needed to pick up another stick. I was just doing this in the interim and noticed how bad it was.

  20. #170
    Member
    Join Date
    Aug 2015
    Location
    Hong Kong
    Posts
    92
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Those using memort sticks or HDDs, what do you do with big movie files? Don't think the Dasaita ROM supports Exfat? (At least i appears mine don't)

  21. #171
    Global Mod of Things DKevoX's Avatar
    Join Date
    Aug 2015
    Posts
    1,846
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by verkion View Post
    BTW, anyone still running Android 6.0 on their unit should really consider moving to Malysk's Oreo (8.0) build. I find it is much smoother and has far fewer app crashes than any of the 6.0 and 7.0 builds out there, regardless of HeadUnit.
    Any guide on how to do this? Thanks for the advice!

  22. #172
    Senior Member
    Join Date
    Aug 2015
    Posts
    215
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Legoctf View Post
    Anyone know how to disable the reverse camera? I dont have one and its a bit annoying everytime its in reverse I just get the yellow caution symbol
    You should be able to go to the factory settings and enter password 126. There is a setting there to turn off the reverse camera IIRC.

  23. #173
    Senior Member
    Join Date
    Aug 2015
    Posts
    215
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by DKevoX View Post
    Any guide on how to do this? Thanks for the advice!
    https://forum.xda-developers.com/and...droid-t3762724

    Mid-way down the first post. So make sure you follow the instructions TO A TEE. You MUST wait for the prompts to appear before continuing steps. Also, make sure you know how to get into recovery reliably. People have (supposedly) bricked their units doing this...I suspect most of them just aren't reading the instructions properly and do not know how to get into Recovery Mode reliably.

    Thanks!
    verkion

  24. #174
    Senior Member
    Join Date
    Aug 2015
    Posts
    215
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    I know I should probably put all this into one post...but different info/topics.

    If you have a KLD (Klyde) PX5 unit, you can do the front camera mod very easily! Just add wires to the grey socket the rear camera is plugged into and then enable the front camera settings in the factory settings (password: 126). When you switch from Reverse to Drive, the front camera will be enabled for a few seconds. Handy for parking.

    https://forum.xda-developers.com/sho...9&postcount=57

  25. #175
    Global Mod of Things DKevoX's Avatar
    Join Date
    Aug 2015
    Posts
    1,846
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by verkion View Post
    Quote Originally Posted by DKevoX View Post
    Any guide on how to do this? Thanks for the advice!
    https://forum.xda-developers.com/and...droid-t3762724

    Mid-way down the first post. So make sure you follow the instructions TO A TEE. You MUST wait for the prompts to appear before continuing steps. Also, make sure you know how to get into recovery reliably. People have (supposedly) bricked their units doing this...I suspect most of them just aren't reading the instructions properly and do not know how to get into Recovery Mode reliably.

    Thanks!
    verkion
    Thanks man!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •